Exception raised during rendering: java.lang.System.arraycopy([CI[CII)V


錯誤原因:API等級 API 20:Android 4.4w,這是Android官網發布的可穿戴設備的API,它是不支持EditText組件的;

解決方案:在bulid.gradle里面將API版本改成19即可

參考:https://stackoverflow.com/questions/24451490/exception-raised-during-rendering-java-lang-system-arraycopy



注意!

本站转载的文章为个人学习借鉴使用,本站对版权不负任何法律责任。如果侵犯了您的隐私权益,请联系我们删除。



 
粤ICP备14056181号  © 2014-2021 ITdaan.com