IIS上部署MVC網站,打開后ExtensionlessUrlHandler-Integrated-4.0解決辦法


遇到這個錯誤,主要是因為.net framework的版本偏低,IIS 需要安裝 4.0 的Framework

解決方法如下:

以管理員運行下面的命令注冊:

32位機器:

C:\Windows\Microsoft.NET\Framework\v4.0.30319\aspnet_regiis.exe -i

  

64位機器:

C:\Windows\Microsoft.NET\Framework64\v4.0.30319\aspnet_regiis.exe -i

  


注意!

本站转载的文章为个人学习借鉴使用,本站对版权不负任何法律责任。如果侵犯了您的隐私权益,请联系我们删除。



 
粤ICP备14056181号  © 2014-2021 ITdaan.com