【框架报错】使用composer安装laraver框架Warning: require(D:\software\phpstudy\WWW\laravelDemo-xyshop\bootstrap/..


安装的是官网的这个

访问项目中public/index.php

报错:

bootstrap...的打开不文件 和下面这个...

Warning: require(D:\software\phpstudy\WWW\laravelDemo-xyshop\bootstrap/../vendor/autoload.php): fail

刚开始还以为是权限问题呢...

解决方法:


使用composer update更新下

智能推荐

注意!

本站转载的文章为个人学习借鉴使用,本站对版权不负任何法律责任。如果侵犯了您的隐私权益,请联系我们删除。



 
© 2014-2019 ITdaan.com 粤ICP备14056181号  

赞助商广告